Ustream And Quickcam Pro For Notebooks 9000

I’ve just recently purchased the 99$ Logitech Quickcam Pro 9000 for Notebooks and have discovered that on Ustream, only the audio from the built in microphone can be streamed. The video camera itself doesn’t appear in the flash popup and for the life of me, I can not get Ustream to recognize this camera to stream video from it.

I’ve gone through my Firewall and that didn’t help. I’ve performed a skype video conference call successfully with this camera so I know the darn thing works. I’ve also plugged in a very old Logitech Quick Cam Express with terrible video quality but the video from that camera was detected by Ustream. Last but not least, I’ve updated my browser to the latest version of the Adobe Flash player and that hasn’t helped either.

So, is there an incompatibility between the Logitech Quickcam Pro 9000 for Notebooks and Ustream? I’m very curious to know from other Ustreamers out their with the same camera if you are experiencing these types of issues as well.

7 thoughts on “Ustream And Quickcam Pro For Notebooks 9000

  1. Mark 'Rizzn' Hopkins says:

    this setup works flawlessly for me. I don’t have any of the issues you describe. I’d try updating and re-installing the drivers *from the site*, not the CD.

  2. Mark 'Rizzn' Hopkins says:

    this setup works flawlessly for me. I don’t have any of the issues you describe. I’d try updating and re-installing the drivers *from the site*, not the CD.

  3. @Mark ‘Rizzn’ Hopkins – Hey Mark. Is that specific web cam the one you used at WordCamp Dallas? If so, how in the hell did you manage to keep the thing from sliding around all over the place as the mounting clip is terrible. I’ve since gone back to best buy and replaced the Notebook QuickCam Pro 9000 with the regular Quickcam Pro 9000 to see if that will solve my problems. Plus, it has a better mounting design.

    @Ryan Imel – I didn’t think the Quickcam Pro 9000’s were compatible with MAC’s, at least that is what I’ve come to understand.

  4. Ok guys, I messed around with some Flash privacy settings as well as installing the driver software from the Logitech website and it appears to be working. Not the best quality sound from the microphone but I’m going to work on that.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s